SBCUSD – IT Training Program

Word Introduction
Page Setup, Paragraph Attributes, Printing and More

Revised – 2/15/2018
<table>
<thead>
<tr>
<th>CONTENTS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cursor Movement ..................................................................................</td>
</tr>
<tr>
<td>Selecting Text ......................................................................................</td>
</tr>
<tr>
<td>Font/Typeset Settings ..........................................................................</td>
</tr>
<tr>
<td>Apply Font Settings ...............................................................................</td>
</tr>
<tr>
<td>Remove Font Settings ............................................................................</td>
</tr>
<tr>
<td>Paragraph Settings ...............................................................................</td>
</tr>
<tr>
<td>Alignment, Spacing and Indents ........................................................</td>
</tr>
<tr>
<td>Format Painter ....................................................................................</td>
</tr>
<tr>
<td>Inline formats .....................................................................................</td>
</tr>
<tr>
<td>Paragraph formats ................................................................................</td>
</tr>
<tr>
<td>Saving ..................................................................................................</td>
</tr>
<tr>
<td>Saving a Copy of the File (Save As) ................................................</td>
</tr>
<tr>
<td>Copy/Cut and Paste ..............................................................................</td>
</tr>
<tr>
<td>Copy Paste ............................................................................................</td>
</tr>
<tr>
<td>Cut Paste (Move) ..................................................................................</td>
</tr>
<tr>
<td>Clipboard ..............................................................................................</td>
</tr>
<tr>
<td>Page Breaks .........................................................................................</td>
</tr>
<tr>
<td>Find and Replace ..................................................................................</td>
</tr>
<tr>
<td>Page Setup ............................................................................................</td>
</tr>
<tr>
<td>Margins ..................................................................................................</td>
</tr>
<tr>
<td>Orientation ...........................................................................................</td>
</tr>
<tr>
<td>Paper Size ............................................................................................</td>
</tr>
<tr>
<td>Check Spelling and Grammar ..................................................................</td>
</tr>
<tr>
<td>Spelling ...............................................................................................</td>
</tr>
<tr>
<td>Grammar ...............................................................................................</td>
</tr>
<tr>
<td>Spell and Grammar Checking on the Fly .............................................</td>
</tr>
<tr>
<td>Inserting Images ..................................................................................</td>
</tr>
<tr>
<td>Inserting Images ..................................................................................</td>
</tr>
<tr>
<td>Wrapping Images ...................................................................................</td>
</tr>
<tr>
<td>Cropping Image ....................................................................................</td>
</tr>
<tr>
<td>Printing .................................................................................................</td>
</tr>
<tr>
<td>Print Preview .......................................................................................</td>
</tr>
</tbody>
</table>
Recent changes made to this document:

2/15/2018 – document created

Support:

techtraining@sbcusd.com – (909) 386-2550
Moving the cursor with the mouse can be convenient and more intuitive. However, moving your cursor with keystrokes is much faster. Below are keystrokes which will reposition or move the cursor quickly without having to leave the keyboard and reach for the mouse.

<table>
<thead>
<tr>
<th>Keystroke</th>
<th>What It Does</th>
</tr>
</thead>
<tbody>
<tr>
<td>Up Arrow</td>
<td>Moves the cursor up one line</td>
</tr>
<tr>
<td>Down Arrow</td>
<td>Moves the cursor down one line</td>
</tr>
<tr>
<td>Left Arrow</td>
<td>Moves the cursor left one character</td>
</tr>
<tr>
<td>Right Arrow</td>
<td>Moves the cursor right one character</td>
</tr>
<tr>
<td>Ctrl + Up Arrow</td>
<td>Moves the cursor up to the beginning of the previous paragraph</td>
</tr>
<tr>
<td>Ctrl + Down Arrow</td>
<td>Moves the cursor down to the beginning of the next paragraph</td>
</tr>
<tr>
<td>Ctrl + Left Arrow</td>
<td>Moves the cursor left one word</td>
</tr>
<tr>
<td>Ctrl + Right Arrow</td>
<td>Moves the cursor right one word</td>
</tr>
<tr>
<td>Page Up</td>
<td>Moves the cursor up one screen</td>
</tr>
<tr>
<td>Page Down</td>
<td>Moves the cursor down one screen</td>
</tr>
<tr>
<td>Ctrl + Page Up</td>
<td>Moves the cursor to the top of the previous page</td>
</tr>
<tr>
<td>Ctrl + Page Down</td>
<td>Moves the cursor to the top of the next page</td>
</tr>
<tr>
<td>Home</td>
<td>Moves the cursor to the beginning of the line</td>
</tr>
<tr>
<td>End</td>
<td>Moves the cursor to the end of the line</td>
</tr>
<tr>
<td>Ctrl + Home</td>
<td>Moves the cursor to the beginning of a document</td>
</tr>
<tr>
<td>Ctrl + End</td>
<td>Moves the cursor to the end of a document</td>
</tr>
</tbody>
</table>
Click and Drag

Probably the most intuitive and common way to select text is to click and drag the mouse across text.

Double-Click

To select an individual word, double-click on it.

Triple-Click

To select a paragraph, triple-click on it.

Margin + Click

To select an entire line, move the cursor into the left margin. When you see the insertion pointer turn into an arrow pointer, click.

Margin + Click and Drag

Click and Drag down or up in the margin, Word will select multiple lines, even paragraphs.

[Ctrl] + a

Pressing [Ctrl] + a selects the entire document.

[Ctrl] + click

To select a sentence (not just a line), hold down [Ctrl] and click any place within the sentence.

Selection + [Ctrl] + Selection

To select two noncontiguous blocks of text, select the first bit of text. Then, hold down [Ctrl] while you select the next, and the next, and the next - use it to select two or several non-contiguous areas.

[Shift] + Cursor Movement Keystrokes

[Shift] + [Home] or [End]

Pressing [Shift] + [Home] selects everything from the insertion point to the left margin in the current line. Similarly, [Shift] + [End] selects everything from the insert point to the last character to the right.

[Shift] + [Ctrl] + [Home] or [End]

Pressing [Shift] + [Ctrl] + [Home] selects everything from the insertion point to beginning of the document. Similarly, [Shift] + [Ctrl] + [End] selects everything from the insert point to the last character to end of the document.

NOTE: Selected text is very vulnerable. Selected text will be replaced by any content input method chosen at that time. So, if a section of text is selected and you bump the space bar, you’ve replaced the selected text with a space.
A font is a set of printable or displayable text characters in a specific style and size. Font settings can be developed for any single character or range of characters. This is also known as inline attributes, which are different than paragraph attributes.

**APPLY FONT SETTINGS**

1. Select the characters, words, sentences, etc. you wish to assign font settings to
2. Click on the Font window button
3. In the Font window, select which Font you wish to apply to your selected text
4. Select the Font Style and Font Size
5. Select the Font Color
6. Click on OK

**NOTE:** Small Caps can be a nice way to create a subheading font style.

**REMOVE FONT SETTINGS**

1. Select the characters, words, sentences, etc. you wish to remove font settings from
2. Click on the Clear All Formatting button in the Font section of the Home tab

**NOTE:** You can set the default font settings per an individual word document or a template by choosing the desired font settings and clicking on the Set as Default button.
Paragraph settings can be used to develop numerous different paragraph styles in your document including; numbered lists, bulleted lists, page titles, subheading and more.

**Alignment, Spacing and Indents**

1. Place your cursor in the paragraph or select a number of paragraphs you wish to apply settings to
2. Click on the Paragraph window button
3. Click on the Indents and Spacing tab
4. Under General, select which type of alignment you wish to apply
5. Under Indentation, set right and or left indentation figures measured by inches
6. Under Spacing, develop the space you wish to carry before and or after the paragraph(s)

**NOTE:** Paragraph spacing throughout the document should be set here, rather than using extra [enter] keystrokes between each paragraph in your document.

7. Under Spacing, develop the line spacing for lines of text within the paragraph(s)

**NOTE:** Line spacing is (except the exactly setting) a relative amount which adjusts compared to the font size that is being used in the paragraph.
The format Painter is a copy and paste tool which copies and pastes only formats. This is a great way to assign and replicate font and or paragraph settings throughout your document.

**INLINE FORMATS**
1. Select the text which maintains the inline formats (font properties applied to certain words or sentences) to be replicated
2. Click on the Format Painter button
3. Click and drag to select the text you wish to assign the formats to

*NOTE: You may double-click on the Format Painter in order to apply formats multiple times. When finished applying formats multiple times, click on the Format Painter button again.*

**PARAGRAPH FORMATS**
1. Click in the paragraph which maintains the paragraph formats (paragraph properties applied to paragraphs) to be replicated
2. Click on the Format Painter button
3. Click and drag to select the paragraphs you wish to assign the formats to

*NOTE: You may double-click on the Format Painter in order to apply formats multiple times. When finished applying formats multiple times, click on the Format Painter button again.*
**SAVING**

1. Click on the File tab
2. Click on Save As
3. In the Save As window click on the Browse button

   The Save As window will appear.

**NOTE:** *The Save As command is used to save the file for the first time. The Save command is thereby used each time after to save any further additions and or changes.*

4. In left portion of the window click on the F drive (F:)
5. Browse through the (F:) drive and select the folder you wish to save the file in
6. In the File Name field enter a file name for the file
7. Click on the Save button

**SAVING A COPY OF THE FILE (SAVE AS)**

1. Click on the File tab
2. Click on Save As
3. In the Save As window click on the Browse button

   The Save As window will appear.

**NOTE:** *If you have already saved the file previously, the Save As command is used to save a copy or a second version of the file with a different name. This is often useful to create a similar version or back up file.*

4. In left portion of the window click on the F drive (F:)
5. Browse through the (F:) drive and select the folder you wish to save the file in
6. In the File Name field enter a file name for the file
7. Click on the Save button
The Copy operation will just copy the content from its original place and create a duplicate copy of the content at the desired location without deleting the text from it's the original location.

**COPY PASTE**
1. Select the text you wish to copy
2. Click on the Copy button in the Clipboard section of the Home tab
3. Place your cursor where you want to place the copied the text
4. Click on the Paste button in the Clipboard section of the Home tab

**NOTE:** You can repeat the Paste operation as many times as you like to paste the same content.

**CUT PASTE (MOVE)**
1. Select the text you wish to cut/move
2. Click on the Cut button in the Clipboard section of the Home tab
3. Place your cursor where you want to place the cut text
4. Click on the Paste button in the Clipboard section of the Home tab

**NOTE:** You can repeat the Paste operation as many times as you like to paste the same content.

**CLIPBOARD**
The clipboard holds onto your recent copied or cut selections. You can open the clipboard and paste any number of recent copy or cut selections.
1. After copying and or cutting a number of different selections, click on the Clipboard window button
2. You will see list of recent copied or cut selections
3. Place your cursor where you wish to paste one of your recent copy or cut jobs
4. Click on the clipboard selection you wish to paste

**Hot Keys**
- Copy – Ctrl + c
- Cut – Ctrl + x
- Paste – Ctrl + v

**Clipboards**
- Paste All
- Clear All
- Click an Item to Paste
- , click on the Layout tab and in the Page Setup area and click
- at the end of a page when a next page
Page breaks should be entered at the end of a page when another page needs to be added to the document.

1. Place your cursor at the end of the page where you need to enter or begin a new page
2. Click on the Layout tab and in the Page Setup area, and click on the Breaks button
3. Choose Page

**NOTE:** When you have reached the end of a page’s content and need to begin a next or new page in the document, do not press the Enter key over and over until you reach a new page. Use the page break feature.
1. Click on the Home tab and in the Editing section, click on Replace

2. Click on the Replace tab

3. In the Find what field, type the text that you want to search for and replace

4. In the Replace with field, type the replacement text

5. Click on Find Next

6. Click on Replace to replace the found word with the replace text

   OR

7. Click on Replace All to replace all instances of the found word with the replace text

8. To skip this instance of the text and proceed to the next instance, click Find Next

**NOTE:** You can use find and replace to replace special characters or even various items entered in the document using the More button and then clicking on Special.
**PAGE SETUP**

**MARGINS**
1. Click on the Layout tab and click on the Page Setup window button in the Page Setup section
2. Click on the Margins tab
3. Set the top, bottom, left, and right margins to the length or width you desire by either typing the measurement units into the boxes provided or by using the spinner arrows at the right end of each spinner box
4. Click on OK

**ORIENTATION**
1. Click on the Layout tab and click on the Page Setup window button in the Page Setup section
2. Select either a portrait or landscape page orientation for your document or document section in the Orientation section
3. Click on OK

**PAPER SIZE**
1. Click on the Layout tab and click on the Page Setup window button in the Page Setup section
2. Click on the Paper tab
3. Choose from numerous paper sizes or enter desired paper size dimensions
4. In the Apply to dropdown list, choose Whole document
5. Click on OK
CHECK SPELLING AND GRAMMAR

SPELLING
1. Click on the Review tab and click on Spelling & Grammar
   The Spelling and Grammar pane will appear at the right. For each error in your document, Word will try to offer one or more suggestions.
2. Select a suggestion and click on Change to correct the spelling error
3. Click on Ignore to skip the word without changing it
4. Click on Ignore All to skip the word without changing it or any other instances of the word in the document
5. Click on Add to add the word to the dictionary so it will never come up as an error
   Word will move through each spelling error until you have reviewed all of them. After the last error has been reviewed, the Grammar Check feature will appear.

GRAMMAR
1. Click on the Review tab and click on Spelling & Grammar
   Once Spell Checking has been completed, the Grammar Check feature will appear at the right.
   For each error in your document, Word will try to offer one or more suggestions.
   For grammar errors, Word provides an explanation for why it thinks something is incorrect. This can help you determine whether you want to change or ignore it.
2. Click on Change if you wish to change the grammatical error to be changed
   OR
3. Click on the Ignore if you feel the grammar error should not be heeded
4. When spelling and or grammar checking us completed, close the Spelling or Grammar window

SPELL AND GRAMMAR CHECKING ON THE FLY
1. Word with spelling errors are automatically underlined with a red wavy line
2. Right-click on the misspelled word and choose the correct spelling of the word
3. Grammatical errors are automatically underlined with a blue wavy line
4. Right-click on the grammatical error and choose the correct grammatical instance
INSERTING IMAGES

1. Place the cursor where you want the image to appear
2. Click on the Insert tab and click on the Pictures button
   The Insert Picture dialog box will appear.
3. Browse to the location where the image file is saved
4. Click on the image file
5. Click on Insert
   The image will appear in the document.

**NOTE:** To resize an image, click on the image and click and drag one of the corner sizing handles. The image will change size while keeping the same proportions.

WRAPPING IMAGES

Once placing an image in a document, you can click and drag to move the image around within the document, but you’ll want the text to wrap appropriately around the image.

1. Click on the image
2. In the Layout tab, click on the Wrap Text button
3. Choose the desired Wrap style
   The text will now move around the image more appropriately.

CROPPING IMAGE

1. Right-click on the image and click on Crop
2. Click and drag on a corner or side cropping handle to remove unwanted portions of the images
3. Click off of the image
   The image will now be cropped to the size you chose.
PRINTING

PRINT PREVIEW
1. Click on the File tab
2. Click on Print
   The Print window will appear. Your document will appear in the preview pane at the right.
3. Use the Next and Previous page buttons in the lower left to preview each page in your document

PRINTING
1. Click on the File tab
2. Click on Print
   The Print window will appear.
3. Select the which pages to print
4. Select the Print all pages or Current page
5. If you wish to print a custom select set of pages, define the pages to be printed in the pages field
   Example: 1-5, 8, 10, 12-15
6. Enter the number of copies you want to print
7. Click on Print