SBCUSD – IT Training Program

MS Word II
Headers and Footers, Section Breaks, Styles and More

Revised – 10/30/2018
# CONTENTS

AutoText .......................................................................................................................... 1
Auto Correct .................................................................................................................... 1
Auto Content with Quick Part ........................................................................................ 1
Format Painter .................................................................................................................. 2
Copy and Paste Formats ................................................................................................... 2
Paragraph Development .................................................................................................. 3
  Line Spacing .................................................................................................................. 3
  Paragraph Spacing ......................................................................................................... 3
  Paragraph Indentation ...................................................................................................... 3
  Pagination ...................................................................................................................... 3
Paragraph Styles – Style Formatting ................................................................................. 4
  Create a Style ................................................................................................................ 4
  Applying Styles ............................................................................................................. 4
Cascading Styles .............................................................................................................. 5
  Modify Styles - Update Paragraphs in this Document .................................................. 5
  Modify Styles - Update Paragraphs in Multiple Documents ........................................ 5
Headers and Footers ........................................................................................................ 6
  Insert Header ................................................................................................................ 6
  Insert Footer .................................................................................................................. 6
  Notable Components for Headers and or Footers ......................................................... 6
Page Numbering ............................................................................................................... 7
  Insert Header and or Footer ......................................................................................... 7
  Place Page Numbers in Footer .................................................................................... 7
  Different First Page ...................................................................................................... 7
Table of Contents ............................................................................................................. 8
  Use Table of Contents Styles ..................................................................................... 8
  Insert the Table of Contents ....................................................................................... 8
  Update Table of Contents .......................................................................................... 8
Section Breaks .................................................................................................................. 9
  Insert Section Break .................................................................................................... 9
  Show Hide ..................................................................................................................... 9
Common Document Setup .............................................................................................. 10
AutoCorrect is used to replace commonly mistyped words. AutoText is used to add common blocks of text or even common objects (tables, images, etc.).

**Auto Correct**

1. Click on the File tab and choose Options
2. In the left, click on Proofing
3. Click on the AutoCorrect Options… button
4. Click on the AutoCorrect tab
5. Place a check mark on Replace text as you type
6. In the Replace field enter the commonly mistyped word, as it is that you mistype it
7. In the With field enter the word properly spelled

   From this point forward when you mistype the word and press the spacebar it will automatically be corrected.

**Auto Content with Quick Part**

1. Highlight the common block of text you enter, or table, or image
2. Click on the Insert tab
3. Click on the Quick Parts button
4. Choose Save Selection to Quick Part Gallery…

   The Create New Building Block window appears.
5. In the Name: field enter a name for your Building Block
6. Click on OK
7. Place your cursor where you wish to enter your Quick Part Building Block
8. Click on Insert Tab
9. Click on the Quick Parts button
10. Choose your desired Quick Part Building Block
Many times you’ll want to replicate the formats that are placed upon an existing text entry. Rather than attempting to recreate the formats, you can simply copy the formats and apply them to the text you wish to have those same formats.

**COPY AND PASTE FORMATS**

1. Place your cursor within a piece of text which maintains the formats you wish to copy

   OR

2. Highlight a paragraph that maintains paragraph settings you wish to copy

3. Click on the Home tab

4. Click on the Format Painter button

   Your mouse cursor icon will now appear with a paint brush.

5. Click and drag across the text you wish to apply the copied formats to

   The formats you copied from the original block of text have now been applied to the targeted text.

   **NOTE:** If you double-click on the Format Painter button, it will hold the copied formats and you can continue to click and drag over numerous blocks of text. Clicking on the Format Painter button again or pressing the Esc (Escape) key will release the Format Painter.
When formatting a document, you may notice that 90% or more of your document’s textual design and structural development is done via formats which apply to entire paragraphs, rather than a particular word or phrase. Indents, line spacing, paragraph spacing and much more all apply to entire paragraphs.

**LINE SPACING**

1. Click on the Home tab and click on the Paragraph Settings button
2. Click on the Indents and Spacing tab
3. Choose the desired line spacing and click on OK

<table>
<thead>
<tr>
<th>At Least</th>
<th>Force line spacing to stated size, however it can increase based on other factors that may find their way into the paragraph.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Exactly</td>
<td>Force line spacing to stated size, which cannot change for any circumstance.</td>
</tr>
</tbody>
</table>

**PARAGRAPH SPACING**

1. Click on the Home tab and click on the Paragraph Settings button
2. Click on the Indents and Spacing tab
3. Choose the desired paragraph spacing and click on OK

**PARAGRAPH INDENTATION**

1. Click on the Home tab and click on the Paragraph Settings button
2. Click on the Indents and Spacing tab
3. Choose the desired left & right Indents and click on OK

**PAGINATION**

1. Click on the Home tab and click on the Paragraph Settings button
2. Click on the Line and Page Breaks tab
3. Choose the desired pagination rules for your paragraph and click on OK

<table>
<thead>
<tr>
<th>Widow/Orphan Control</th>
<th>Do not allow the first line to left behind or the last line to be bumped forward.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Keep With Next</td>
<td>Keep this paragraph together with the next paragraph.</td>
</tr>
<tr>
<td>Keep Lines Together</td>
<td>Keep all lines of the paragraph together.</td>
</tr>
<tr>
<td>Page Break Before</td>
<td>Force a page break before the paragraph.</td>
</tr>
</tbody>
</table>
Paragraph styles are essentially preset paragraph settings and attributes saved into a style. Anytime you wish for a paragraph to have the common format and design you saved as a style, you simply assign the style rather than assigning all the various formats over and over again.

**CREATE A STYLE**

1. Click on the Home tab
2. Click on the Styles button
   - The Styles window will display at the right.
3. In the bottom of the Styles pane, click on the New Style button
   - The Create New Styles from Formatting window will display.
4. Enter a name for your new style
5. In the Style type: drop-down choose paragraph
6. In the lower left of the window, click on the Format button and choose Font...
   - The Font window will display.
7. Set the font settings as you wish, and click on OK
8. In the lower left of the window, click on the Format button and choose Paragraph...
   - The Paragraph window will display.
9. Set the paragraph settings as you wish and click on OK
10. Click on OK in the Create New Style form
    - You’ll now see your new style listed in the Styles window at the right.

**APPLYING STYLES**

1. Place your cursor in the paragraph or highlight a range of paragraphs you wish to assign the style to
2. Click on the Styles button
   - The Styles window will display at the right.
3. Click on the style you wish to assign
CASCADING STYLES

MODIFY STYLES - UPDATE PARAGRAPHS IN THIS DOCUMENT

1. Click on the Show Styles Window button
   The Styles window will display on the right.
2. In the Styles window, point to the style you wish to edit
3. Click on the drop-down arrow for that style and choose Modify…
   The Modify Style window will appear.
4. Modify the style as you wish
5. Click on OK
   All paragraphs in the document which are assigned this style will automatically update per the changes to the style.

   Note: These styles can be updated at any time. Any and all paragraphs in your document that are assigned a style that you modify will automatically update or follow any changes you make to that style in question.

MODIFY STYLES - UPDATE PARAGRAPHS IN MULTIPLE DOCUMENTS

1. Open the document you wish to link its styles to the template and its styles
2. Click on the Developer tab and click on the Word Add-Ins button
3. In the Templates and Add ins window click on the Templates tab
4. Click on the Attach button and browse to the template you wish to link your document’s styles to and select Open
5. Place a check mark on Automatically update document styles check box, and click on OK

   Note: Any document you link here to a template, it’s styles and resulting paragraphs will follow any changes you apply to the template’s styles.
Headers and Footers

INSERT HEADER

1. Click on the Insert tab
2. Click on the Header button
3. Select the style of Header you wish to place in the document
   You are now active in the Header of the document.
4. Enter information in the Header as desired

INSERT FOOTER

1. Click on the Insert tab
2. Click on the Footer button
3. Select the style of Footer you wish to place in the document
   You are now active in the Footer of the document.
4. Enter information in the Footer as desired

Note: Your document now maintains a Header and Footer on every page. Double-clicking outside the header or Footer will allow you to return to editing within the document. Double-clicking in a Header or Footer will allow you to edit content within the Header or Footer.

NOTABLE COMPONENTS FOR HEADERS AND OR FOOTERS

<table>
<thead>
<tr>
<th>Component</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Date and Time</td>
<td>Insert and choose from numerous date and time formats as well as setting it to static or dynamic update.</td>
</tr>
<tr>
<td>Page Numbers</td>
<td>Insert and choose from numerous page numbering formats.</td>
</tr>
<tr>
<td>Document Info – Author</td>
<td>Insert the document’s author’s name.</td>
</tr>
<tr>
<td>Document Info – File Name</td>
<td>Insert the document’s file name</td>
</tr>
<tr>
<td>Document Info – File Path</td>
<td>Insert the document’s file location on the District’s network</td>
</tr>
</tbody>
</table>
PAGE NUMBERING

If you are already maintaining a footer in your document, you can add page numbering within it. If you do have a footer, adding page numbers will create a header and footer for you automatically and place a page number in the footer.

**INSERT HEADER AND OR FOOTER**

1. Click on the Insert tab
2. Click on the Footer button
3. Select the style of Footer you wish to place in the document

   You are now active in the Footer of the document.

**PLACE PAGE NUMBERS IN FOOTER**

1. Double click inside the footer
2. In the Design tab click on the Page Number button
3. Point to Current Position
4. Choose the desired page number style you wish to use

   All pages are now numbered.

**DIFFERENT FIRST PAGE**

We can simply wipe the footer clean of page 1 in order to create a cover or title page.

1. Double click inside the footer
2. In the Design tab place a check mark on Different First Page
TABLE OF CONTENTS

USE TABLE OF CONTENTS STYLES

To create a table of contents, assign paragraph styles which are already present in Word’s Normal Template. You can modify these styles if you wish, regardless, you should use them for page titles, subheadings, second level, and third level subheadings. The styles Heading 1, 2, 3, and 4 are already defined to include themselves in a Table of Contents.

1. Place your cursor in the paragraph that is to be a page title
2. Click on the Styles button
   The Styles window will display on the right.
3. Click on style Heading 1
4. Repeat the assignment of Heading 1 for all your page titles
5. Click in paragraphs which would be level 1 subheadings and assign style Heading 2

INSERT THE TABLE OF CONTENTS

1. Create an empty page in the document where you’ll place the table of contents
2. Place your cursor at the top of the page which will become your table of contents
3. Click on the References tab
4. Click on the Table of Contents button
5. Select Automated Table 1

You will see that a table of contents has been inserted and the paragraphs which you assigned, Heading 1 and Heading 2 will be utilized to create the table.

Note: It's common to create a section to harbor the table of contents page alone. This is so that you can maintain a footer for the page which has no page number, while the following page is the beginning of your document content which will maintain a page number. This is a good example of the need for separate sections.

UPDATE TABLE OF CONTENTS

As you add more pages, page titles, and headings, you’ll need to update the table of contents

1. Right-click anywhere in the table of contents and choose Update Field
2. Choose Update entire table
3. Click on OK
Numerous document features, such as, headers and footers, page numbering, margins, page orientation, paper size, columns, and chapters, are features that are applied to certain page ranges (sections) in a document, rather than all pages in the document. Because these items are often applied to certain sections of a document, you’ll need to define those separate sections. As such, margins are applied to the entire document by default, unless you create a second section. At that point you can harbor two different margin settings within one document, via the two separate sections.

**INSERT SECTION BREAK**

1. Place your cursor in the document where you wish to begin a new section from this point forward
2. Click on Layout tab
3. Click on the Breaks button
4. Choose Next Page

   A new page will be added at that point and it will exist within that new section which is linked to the previous section.

**Important:** Many of the section related features such as margins, page orientation, and others can function independently of each other via separate sections even when those sections are linked (same as previous). However, the header, the footer, and the page numbering features require that you unlink the sections in order to create separate control of those features in each section.

**SHOW HIDE**

1. Click on the Home tab
2. Click on the Show/Hide button

**Note:** This feature will show or hide what are essentially hidden “road markers” in your document, such as, where paragraphs exist, and where section breaks exist.
Common documents maintain a cover page, a table of contents page, and a page numbering setup that starts numbering after the table of content page, and begins with the number 1.

1. Create a new document with 4 empty pages
2. Click on the Insert tab
3. Click on the Footer button and choose a footer with three text entry areas
   
   All three pages now have a footer with three text areas to work with.
4. In the footer, highlight the bottom right text entry and type page and a spacebar
5. In the Design tab click on the Page Number button, point to Current Position and choose the desired page number style you wish to use
   
   All pages are now numbered.
6. Place your cursor on page two
7. Click on the Layout tab
8. Click on the Breaks button and under Sections choose Next page
   
   You will now have 4 pages with two separate sections (page 1 & 2 in section 1 & page 3 in section 2).
9. Place your cursor on page 3 and double-click in the footer
10. In the Design tab click on Link to Previous
    
    You have now unlinked this footer in section two from the footer in section 1.

    **Note:** *The grey tab of “Same as previous” should no longer exist on the section 2 footer.*

11. Place your cursor in section one and double click in the footer
12. Delete the page number feature
    
    Because the sections are independent of each other due to the unlinking of them, you should still maintain a page number feature in the footer of section two.
13. Double-click in the footer on page 3 that maintains the page number feature
    
    It should say page 3.
14. In the Design tab, click on the Page Number button and choose Format Page Number
15. In the Page Number Format window start the page numbering at one and click on OK
    
    The result should be you have a footer in section 1 on pages 1 and 2, which have no page numbering. Your second section does have a page number and it starts at 1.

**Different First Page**

1. Place your cursor in the footer section 1
2. Double-click in the footer and in the Design tab place a check mark on Different First Page
CREATING TEMPLATES

Templates are essentially all the Page Setup features you develop in conjunction with all the Paragraph Styles you’ve created. Together we save those two groups of “settings” and we’ve created a template.

DEVELOP STYLES

1. Develop a comprehensive list of styles you will utilize to create a document design

DEVELOP PAGE LAYOUT FEATURES

1. Create/enter needed section breaks
2. Set margins, page sizes and orientations
3. Place header and or footers
4. Unlink sections if individual header and footer control is needed
5. Create page numbering
6. Insert a table of contents

SAVE AS TEMPLATE

1. Click on the File tab
2. Click on Save As
3. Click on Browse
4. In the Save As window, select Word Template in the Save as type drop-down

Note: When saving a template Word forces, the folder location to a folder where it holds its templates. Once saved in that location, the template will show up in the templates listing when asking to create a new document.
SUPPORT FOR MICROSOFT WORD

You may contact the following office for assistance with Microsoft Word or Microsoft Office:

TRAINING SPECIALISTS

techtraining@sbcusd.com
(909) 386-2550 – 8am to 4:30pm