SBCUSD – IT Training Program

PowerPoint

PowerPoint Introduction

Revised – 9/1/2017
## TABLE OF CONTENTS

- Formatting Text ..........................................................................................................................................................3
- Selecting Text .........................................................................................................................................................3
- Text Formatting ......................................................................................................................................................3
- Line Spacing ............................................................................................................................................................3
- Paragraph Spacing ..................................................................................................................................................3
- Slide Background ........................................................................................................................................................4
- Slide Master ................................................................................................................................................................5
- Master Font ............................................................................................................................................................5
- Insert Slide ..................................................................................................................................................................6
  - Changing the Slide Order ........................................................................................................................................6
- Adding Footers ...........................................................................................................................................................7
- Insert Text Box ............................................................................................................................................................8
- Insert Shapes ..............................................................................................................................................................9
- Format Shape .......................................................................................................................................................... 10
- WordArt ................................................................................................................................................................... 11
- Moving and Sizing Objects.......................................................................................................................................... 12
  - Moving Objects/Text Frames ...................................................................................................................................... 12
  - Sizing Objects.......................................................................................................................................................... 12
  - Sliding Objects ....................................................................................................................................................... 12
  - Nudging Objects .................................................................................................................................................. 12
- SmartArt .................................................................................................................................................................. 13
  - Format SmartArt ................................................................................................................................................ 13
- Insert Image ................................................................................................................................................................ 14
  - Crop Images ....................................................................................................................................................... 14
- Arrange Objects ........................................................................................................................................................... 15
  - Send Backward .................................................................................................................................................... 15
  - Send Forward..................................................................................................................................................... 15
- Charting ................................................................................................................................................................... 16
- Slide Show ............................................................................................................................................................... 17
  - Transitions and Timings .......................................................................................................................................... 17
  - Slide Show Setup ................................................................................................................................................. 17
  - View Slide Show................................................................................................................................................... 17
FORMATTING TEXT

SELECTING TEXT

1. Click on the text you wish to select
   A frame will appear around the text with a flashing cursor in the text.
2. Click and Drag to highlight the text you wish to format

   Note: Clicking in text box once leaves the text cursor available for text editing. Clicking on the text box frame itself allows you to move, size and format the text frame.

TEXT FORMATTING

3. Highlight the text you wish to format
4. Click on the Font Dialog Box button
5. Select a font, its size, color, and others

LINE SPACING

1. Place the cursor in the paragraph you wish to adjust its line spacing
2. Click on the Paragraph Dialog Box button
3. Select the desired line spacing

PARAGRAPH SPACING

1. Highlight the paragraphs you wish to format
2. Click on the Paragraph Dialog Box button
3. Select the desired Before and After spacing
1. At the left, click on the slide you wish to format its background

2. Right-click on the background of the slide

3. Choose Format Background

4. At the right, choose Gradient Fill

5. Develop the gradient fill as you wish
   The slide background will reflect your changes.

6. In the lower right, click Apply to All if you wish for this background to be applied to all slides
**MASTER FONT**

1. Click on the View Tab

2. In the upper left, click on the Slide Master button
   
   You are now in the Slide Master view.

3. Click on the Home Tab

4. At the left, select the top/first master slide

5. Highlight the title text on the master slide

6. Click on the Font Dialog Box button

7. Select a font, its size, color, and others
   
   This font design you build will apply to all text entries in your slides.
1. Click on the Home Tab

2. Click on the New Slide Button

3. Click on the slide type you wish to insert

Note: There are numerous slide types. Keep in mind any and all of them can be achieved via blank slide. Any and all slide components/objects can be inserted onto any slide at any time.

Changing the Slide Order

1. At the left, click and drag the slide you wish to move in the order

2. Drop the slide between the two slides you wish to place the slide
1. At the left, click on the slide you wish to add a footer
2. Click on the Insert Tab
3. Click on the Header & Footer button
4. In the Header and Footer window, Select Date and time to add a date in the left side of the footer
5. Select Slide number to add a slide number in the right of the footer
6. Select Footer and enter text you wish to see in the middle of the footer
7. Select Don’t show on title page if you wish to leave the first slide in the presentation without a footer
8. Click on the Apply to All button

Note: Use the Apply button to adjust footer content on individual slides.
1. At the left, click on the slide you wish to enter text
2. Click on the Insert Tab
3. Click on the Text Box button
4. Click on the slide and enter the desired text

**Note:** Do not worry about the size or location of the text box. You can easily resize and move it after entering the needed text.
1. At the left, click on the slide you wish to enter Shapes

2. Click on the Insert Tab

3. Click on the Shapes button

4. Click and drag on the slide to place a shape

**Note:** Do not worry about the size or location of the shape. You can easily resize and move it after entering the needed text.

**Note:** You can type text into shapes as if they were text frames.
FORMAT SHAPE

1. Select the text box, shape, or object you wish to format
2. Click on the Format Tab
3. Select a Shape Style
4. Select a Shape Effect
5. Select a Text Effect
1. Click on the text you wish to select
   A frame will appear around the text with a flashing cursor in the text.
2. Click and Drag to highlight the text you wish to format
3. Click on the Format Menu
4. Click on Text Fill to create a gradient text fill
5. Click on Text Effects to create a glow or a reflection

Chromebook Distribution
MOVING AND SIZING OBJECTS

MOVING OBJECTS/TEXT FRAMES
1. Click on an object
   OR
2. Click in a text frame and then click on its frame
   You now have the frame/object selected for editing.
3. Point onto the frame edge and click and drag to move the frame/object

SIZING OBJECTS
1. Click on an object
   OR
2. Click in a text frame and then click on its frame
   You now have the frame/object selected for editing.
3. Click and drag on a sizing handle to resize the object

SLIDING OBJECTS
1. Click on an object
   OR
2. Click in a text frame and then click on its frame
   You now have the frame/object selected for editing.
3. Hold the Shift key, point onto the frame edge, and click and drag to slide the frame/object horizontally or vertically

NUDGING OBJECTS
1. Click on an object
   OR
2. Click in a text frame and then click on its frame
   You now have the frame/object selected for editing.
3. Use your arrow keys to move the object/frame a small amount
SMARTART

1. At the left, click on the slide you wish to enter SmartArt
2. Click on the Insert Tab
3. Click on the SmartArt button
4. Click on the slide to place the SmartArt
   A text entry window will appear.
5. Enter the corresponding text for each SmartArt component
6. Click on the close button in the text entry window when your finished

**Note:** Click on the text within SmartArt in order to edit the text.

FORMAT SMARTART

1. Click on the SmartArt you wish to format its style
2. Click on the Design Tab
3. Click on the Change Colors button and choose a color scheme
4. In the SmartArt Styles list, choose a SmartArt style
5. Click on the Shape Effects button and choose from a number of effects
1. At the left, select the slide you wish to add an image
2. Click on the Insert Tab
3. Click on the Pictures button

   The Insert Picture window will appear.

4. Browse to and select the image file you wish insert
5. Click on the Insert Button

**CROP IMAGES**

1. Right-click on the image
2. Click and drag on a black cropping handle
3. Click off or outside the image

   The image will be cropped.
ARRANGE OBJECTS

After adding numerous slide objects, such as text boxes, charts, SmartArt, etc., you’ll notice if those objects overlap you may wish an object to be in front of or behind another object. This order of overlapping of objects can be changed.

**SEND BACKWARD**

1. Select an object which falls immediately on top of another object

2. Click on the Home Tab

3. Click on the Arrange button and choose Send Backward
   
   You will notice the selected object now falls behind the other object.

**SEND FORWARD**

1. Select an object which falls immediately on behind another object

2. Click on the Home Tab

3. Click on the Arrange button and choose Send Forward
   
   You will notice the selected object now falls in front of the other object.

*Note:* You can select an object and send it all the way to the back or to the front with the Send to Back or Send to Front features.
1. Click on the Home Tab
2. Click on the New Slide Button
3. Choose a blank slide
4. Click on the Insert Tab
5. Click on the Chart button

The Insert Chart window appears.

6. Select a chart type
7. Select a chart subtype
8. Click on OK

A spreadsheet window appears. Use the example data range to help you assimilate your data to be charted.

9. Enter data in spreadsheet window

The chart will continue to respond to your spreadsheet data.

10. Close the spreadsheet window when you have successfully plotted the data to be charted

**Note:** To later edit your data in the spreadsheet, click on the chart, click on the Design Tab under Chart Tools and click on the Edit Data button.
SLIDE SHOW

TRANSITIONS AND TIMINGS
1. At the left side, right-click in the listed slides area and choose select all
2. Click on the Transitions Tab
3. Select a transition type
4. In the Advance Slide area in the upper right, select On Mouse Click

**Note:** For an automated show, in the Advance Slide area in the upper right, select After: and enter a general time amount in seconds that will account for a slide time for every slide.

SLIDE SHOW SETUP
1. Click on the Slide Show Tab
2. Click on the Set Up Slide Show button
   - The Set Up Show window appears.
3. Under Show type select Presented by a speaker
4. Under Show slides select All
5. Under Advance slides select Use timings, if present

VIEW SLIDE SHOW
1. Click on the Slide Sow Tab
2. In the upper right, click on the From Beginning button

SLIDE SHOW CONTROLS
Once you have started a show with timings, you can:
- Advance next slide = Spacebar
- Pause show = Move mouse to lower left corner of screen, click on the more button and choose Pause
- Markup = Move mouse to lower left corner of screen, click on the pen button, choose a color, draw on slide
- Resume Show = Spacebar
- Exit Show = Esc key
SUPPORT FOR MICROSOFT POWERPOINT

You may contact the following offices for assistance with Microsoft PowerPoint:

Training – Training Specialists

techtraining@sbcusd.com

(909) 386-2550