Adobe Acrobat DC

Creating Fillable Forms

Revised – 4/21/2021
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Getting Started</td>
<td>3</td>
</tr>
<tr>
<td>Convert a Word or PDF document into an Acrobat Form</td>
<td>3</td>
</tr>
<tr>
<td>Save the PDF</td>
<td>3</td>
</tr>
<tr>
<td>Document Views</td>
<td>4</td>
</tr>
<tr>
<td>Prepare Form VS Edit PDF</td>
<td>4</td>
</tr>
<tr>
<td>Add or Rearrange Tools</td>
<td>4</td>
</tr>
<tr>
<td>Show/Hide Options</td>
<td>4</td>
</tr>
<tr>
<td>Add Header Footer</td>
<td>5</td>
</tr>
<tr>
<td>Document/Form Margins</td>
<td>5</td>
</tr>
<tr>
<td>Header and Footer Content</td>
<td>5</td>
</tr>
<tr>
<td>Page Range Options</td>
<td>5</td>
</tr>
<tr>
<td>Add Form Content</td>
<td>6</td>
</tr>
<tr>
<td>Adding Text</td>
<td>6</td>
</tr>
<tr>
<td>Sizing Text Boxes</td>
<td>6</td>
</tr>
<tr>
<td>Moving Text Boxes</td>
<td>6</td>
</tr>
<tr>
<td>Nudging Text Boxes</td>
<td>6</td>
</tr>
<tr>
<td>Aligning Text Boxes</td>
<td>6</td>
</tr>
<tr>
<td>Add Form Fields</td>
<td>7</td>
</tr>
<tr>
<td>Copy Fields</td>
<td>7</td>
</tr>
<tr>
<td>Moving Fields</td>
<td>7</td>
</tr>
<tr>
<td>Nudging Fields</td>
<td>7</td>
</tr>
<tr>
<td>Aligning Fields</td>
<td>7</td>
</tr>
<tr>
<td>Distributing Fields</td>
<td>7</td>
</tr>
<tr>
<td>Form Field Properties</td>
<td>8</td>
</tr>
<tr>
<td>General Field Properties</td>
<td>8</td>
</tr>
<tr>
<td>Notable Text Field Properties</td>
<td>8</td>
</tr>
<tr>
<td>Notable Check Box Field Properties</td>
<td>8</td>
</tr>
<tr>
<td>Notable Radio Options Properties</td>
<td>8</td>
</tr>
<tr>
<td>Notable List Choices Properties</td>
<td>8</td>
</tr>
<tr>
<td>Notable Drop-Down List Properties</td>
<td>9</td>
</tr>
<tr>
<td>Notable Date Field Properties</td>
<td>9</td>
</tr>
<tr>
<td>Inserting Signatures</td>
<td>10</td>
</tr>
<tr>
<td>Form Tab Order</td>
<td>11</td>
</tr>
</tbody>
</table>
Adobe DC – Creating Fillable Forms

Add and Organize Pages .......................................................................................................................................... 12
Insert, Delete, Import Images and More to your Pages ...................................................................................... 12
Preview Form ........................................................................................................................................................... 13
Clear Preview ....................................................................................................................................................... 13
Prepare Form for Users ........................................................................................................................................... 14
Export Multiple PDF Form Files Data to Excel ......................................................................................................... 15
Support for Adobe Acrobat DC................................................................................................................................ 16

Recent Changes:

• 12/21/2018 – Minor updates
• 3/11/2021 – Addition of District signature use
GETTING STARTED

In every case, you will begin with either a Word document or an Adobe file (PDF), which is imported into the form creating process. This file will then become the fillable form.

CONVERT A WORD OR PDF DOCUMENT INTO AN ACROBAT FORM

1. Save the **Word** or **PDF file** to your computer.
2. **Open** Adobe Acrobat DC.
3. Click on the File menu, point to **Create**.
4. Choose Create Form.
5. Click on **Select a File**, browse to the file and select it. You also have the option to **Scan a document**.
6. Click on **Open**.
7. Click on **Start**.
   
   This may take a few minutes to convert.

SAVE THE PDF

Once you’ve imported the file you will build into a fillable form, it’s best practice to immediately place a single **form field** in the form and then **save the file**. If you already have recognized form fields, this is not necessary.

1. Click on one of the **Form fields** in the menu bar at the top.
2. **Click** on the area you wish the field to appear and click.
3. Click on the File Menu and Choose **Save As**.
4. **Name** the file and choose where you will save it.
5. Click on **Save**.

**Note:** If you do not maintain at least one form field in the file and you attempt to prepare the form, you will be prompted to select a file to prepare.
DOCUMENT VIEWS

There are two “modes” you will work within while you edit your form. Prepare Form allows you to work with and edit the fillable fields in the form. Edit PDF allows you to work with the text and other structural content.

PREPARE FORM VS EDIT PDF

1. To edit the form fields themselves and develop the form’s function, in the Tool Pane at the right, click on the Prepare Form button.

2. To edit text, document content, or document formats, in the Tool Pane at the right, click on the Edit PDF button.

You will toggle between these two buttons as you develop your form.

Note: Prepare Form is used when you are creating or editing the user fillable fields. Edit PDF is used to edit the text that instructs the user and any other text or text content that is necessary.

ADD OR REARRANGE TOOLS

ADD

1. Click on the Tools Tab.

2. Find the Tool and click on Add.

Your Tool Pane now displays the Tool you added.

REARRANGE

In the same window as above, you will see the Tool Pane on the right. If you do not see it, click on the arrow and it will open.

1. Click and hold a Tool and move it to the desired position and then let go.

SHOW/ HIDE OPTIONS

It is suggested that you use the options shown below.
ADD HEADER FOOTER

It is best to add Headers and/or Footers before you add text and fields.

1. Click on the Edit PDF button.
2. Select Header & Footer in the menu bar.
3. Select ADD.

DOCUMENT/FORM MARGINS

1. Enter Margin values for the top, bottom, left and right edges of the document.

HEADER AND FOOTER CONTENT

1. Click in the Header sections and enter content.
2. Click in the Footer sections and enter content.

Note: You may enter dynamic items including; a date and page numbering. Your Header Footer feature maintains the Page Range Options feature allowing you to apply the Header Footer to multiple pages in your document.

PAGE RANGE OPTIONS

1. Select Page Range Options to define which pages of a multiple page file will display the Header and Footer features you’ve created.
2. Click OK.
ADD FORM CONTENT

These are form fields users cannot change.

1. Click on the **Edit PDF** button.

**ADDING TEXT**

1. Click on the **Add Text** button.

2. Click in the document where you want to **place the text box** and begin typing.

*Important*: Note that there are two very different buttons when working with text. The **Add Text** button is used solely to enter new text into the document. This button creates a new and separate text box each time you use it. The **Edit** button is used to place your cursor in already created text boxes, allowing you to edit previously entered text.

**SIZING TEXT BOXES**

1. Click inside the **text box** you wish to size.

2. You will see a border and “**sizing handles**” around the text box.

3. **Hover over the sizing handle** so you get the double arrow symbol, click and hold and drag to adjust the width or height of the text box.

**MOVING TEXT BOXES**

1. Click **inside the text box** you wish to move.

2. You will see a border around the text box.

3. **Hover over the border** until you see the four arrow symbol, and then click and hold to drag the text box where you wish.

**NUDGING TEXT BOXES**

1. With the text box selected as above, use your **arrow keys to nudge** the field into the desired position.

**ALIGNING TEXT BOXES**

1. Click on the text box you want to align other text boxes to, and then hold the **shift key** and click on the other text box(s).

2. You may or may not see the selection handles.

3. In the Tools Pane, click on the **Align Objects** button and choose the desired alignment.
ADD FORM FIELDS

These are fields users can fill-in.

1. Click on the Prepare Form button.
2. Click on one of the Form fields in the menu bar at the top.
3. Point to where you wish the field to appear and click.
4. In the Field Name properties field enter a name for this field.

**NOTE** – If you wish to repeat fields in the form (example; repeated name fields at top of each page), create the same field name for those fields. The fields will autofill once one instance of them is filled out.

If you wish to export data from this form to Excel, you must maintain unique field names for each field in the form.

**COPY FIELDS**
If you leave the field name the same, this becomes a repeated field.

1. Right-click on the field you wish to copy and choose copy.
2. Right-click again and choose Paste, and then move it where you want it.

**MOVING FIELDS**
1. Click and hold inside a field until you see the arrow, and then move it wherever you wish.

**NUDGING FIELDS**
1. With the field selected as above, use your arrow keys to nudge the field into the desired position.

**ALIGNING FIELDS**
1. Hold the shift key, click on all the fields you want to align.
2. In the Tools Pane at the right, hover over the Align Objects buttons and select the desired alignment.

**DISTRIBUTING FIELDS**
1. Hold the shift key and click on the fields you wish to distribute evenly on the page.
2. In the Tools Pane at the right, hover over the Distribute buttons and select the one you want.
FORM FIELD PROPERTIES

How a form field behaves is determined by settings in the Properties dialog box for that individual field. You can set properties that apply formatting, determine how the form field information relates to other form fields, impose limitations on what the user can enter in the form field, trigger custom scripts, and so on.

You can set various properties for an Acrobat form field, depending on the form field type. The properties for each type of form field are selected on a series of tabs. When you change a property, it is applied as soon as you select another property or press Enter. ¹

1. Click on the **Prepare Form** button.
2. **Right-click** on the field you wish to set properties for.
3. Choose Properties.

**GENERAL FIELD PROPERTIES**

**Field Name** – Enter a unique field name for each field. If at any point form data is collected, the data set cannot function properly if any fields maintain identical names.

**Required** – Select the Required feature for fields the user must complete. Do not make every field required. Fields defined as required will display in red for you and the end users convenience.

**Tooltip** – Use this to name the field for visually impaired users.

**NOTABLE TEXT FIELD PROPERTIES**

**Default Value** - Places a default entry in the field. This helps guide users on the format you wish them to input the data. Example: a phone field’s default value may be, (XXX) XXX-XXXX.

**Multiline** – Allows the field to be shaped with multiple text line entry in mind. For multiple lines to work, you must create the field big enough to have multiple lines.

**Format** – A value format can be defined. This would allow for proper data formats to function if this forms data were exported to a spreadsheet or database.

**NOTABLE CHECK BOX FIELD PROPERTIES**

**Export Value** – You may define the value being returned as, Yes No, On Off and so forth.

**NOTABLE RADIO OPTIONS PROPERTIES**

**Name** – Maintain the same group name to properly tie multiple choices in a single unique group.

**Radio Choice Name** – Field Name for the individual radio option itself.

**NOTABLE LIST CHOICES PROPERTIES**

**Item** – Enter list items in with this feature. You may have a “display” item name that shows in the list, while the export value could be different.

**Multiple Selection** – This allow users to select multiple items in the list.
**NOTABLE DROP-DOWN LIST PROPERTIES**

**Item** – Enter list items in with this feature. You may have a “display” item name that shows in the list, while the export value could be different.

**NOTABLE DATE FIELD PROPERTIES**

**Field Value Format** – Set this to Date.

**Number Format** – Select which date/time format you wish to utilize.

---

1 Dec. 26, 2018, copied from URL:  
### INSERTING SIGNATURES

#### Steps for First Time Creating/Saving/Placing a Digital Signature

1. Open the PDF in Adobe Acrobat Pro
2. **Click** on the **Tools** menu in the upper left
3. **Click** on **Certificates**
4. In the toolbar at top, **click** on **Digitally Sign**
5. **Click** on **OK**
6. **Click and drag** to place a signature entry field
7. **Click** on **Configure Digital ID**.
8. **Click** on **Create a New Digital ID**.
9. **Click** on **Continue**.
10. (PC users) **Click** on **Save to Windows Certificate Store**. (MAC users) **Click** on **Save to Apple Keychain**.
11. **Click** on **Continue**.
12. Enter your name, organizational unit, organization name, and your email address.
13. **Click** on **Continue**.
14. **Click** on **Sign**
15. Save a separate copy of the PDF file

   The pdf will now maintain a copy of your signature.

#### Placing a Signature Once You’ve Already Created/Saved a Signature

1. Open the PDF in Adobe Acrobat Pro
2. **Click** on the **Tools** menu in the upper left
3. **Click** on **Certificates**
4. In the toolbar at top, **click** on **Digitally Sign**
5. **Click** on **OK**
6. **Click and drag** to place a signature entry field
7. Select your already created (see above) digital signature
8. **Click** on **Continue**
9. **Click** on **Sign**
FORM TAB ORDER

Use these steps to enable the tabbing order from one field to the next.

1. Click on the **Prepare Form** button.
2. Click on the **FIELDS arrow** in the Tools Pane.
3. Select the **two options** shown here.
4. If the Tool Pane is not showing, go to **View** in the most upper left corner, to **Show/Hide** and select **Tools Pane**.
5. From the list of your Field Names in the Tools Pane, click and drag one at a time to the **tab order position** you want.

**Note:** *This can only be set within a page, not across pages.*
ADD AND ORGANIZE PAGES

INSERT, DELETE, IMPORT IMAGES AND MORE TO YOUR PAGES

1. Click on the Organize Pages button.
2. You can select the pages that will be affected using the Enter Page Range button.
3. Click on Insert to add a Page or file or image.
4. Click on More to see other options.
5. Follow the screen prompts.
PREVIEW FORM

You may preview the form at any time in order to get an idea of how it is functioning.

1. Click on the **Prepare Form** button.
2. Click on the **Preview** button in the upper right corner to test the forms field functions as if you were the form user.
3. Click on **Edit** to leave Preview mode.

CLEAR PREVIEW

If your form has been previewed and is now holding data in the fields, you can quickly clear the form fields. This will not delete your fields or their properties.

1. Choose Prepare Form.
2. In the Tools Pane, click on the **More** button.
3. Click on **Clear Form**.
PREPARE FORM FOR USERS

You’ll need to export a copy of the file in order to enable it to be used as a fillable form that end users cannot edit.

1. **Save** the file in its final state with a name you will know is your Master file.
2. Using the newly saved file from above, click on File, point to **Save As Other**.
3. Point to Reader Extended PDF.
5. Click on **Save Now**.

⚠️ This creates a pdf which cannot be edited by the user or **you**self. The file is now fillable for end users. This is why it is very important to save a Master file before saving it as a Reader Extended PDF; you will use the Master file to update or fix the form and then resave it as a Reader Extended PDF file (do not overwrite your master).
**EXPORT MULTIPLE PDF FORM FILES DATA TO EXCEL**

If you have multiple forms, all with the same template, and all filled up with info, you can export all of them into a single excel spreadsheet.

Make sure to save all your forms to the same location on your computer.

1. Open your Master Form file in **Acrobat DC**.

OR

2. Open **any existing pdf** which is not a reader extended fillable pdf.

3. Click on the **View** menu, point to **Tools**.

4. Point to **Prepare Form** and choose **Open**.

**Note** – The export data feature is only available in the Prepare Form mode.

5. In the Tools Pane at the right, click on the **More button** and choose **Merge Data Files into Spreadsheet**.

   The Export Data Form Multiple Forms window opens.

6. Click on the **Add Files** button and browse to the pdf files you wish to export their data.

7. Hold the Control key and **select each file** you wish to export data from.

8. Click on **Open** and click on **Export**.

   A **Save As** window will appear.

9. **Save** the resulting XML file to your desired location.

10. Run **Excel** and open the XML file.

11. In the Open XML window choose **As an XML table** and click on **OK**.

12. Click on **OK** for the XML schema prompt.

**Note** – Excel creates columns based on your fields in the pdf form and will populate them with the field data of all pdf files you merged. Some extraneous columns may be created, simply select those columns and delete them.
SUPPORT FOR ADOBE ACROBAT DC

You may contact the following office for assistance with Adobe DC:

Information Technology Department
Training – Training Specialists

techtraining@sbcusd.com
(909) 386-2550

Security – Logins

securityspecialist@sbcusd.com
(909) 386-2550

Purchasing Adobe Creative Suite
Purchasing

(909) 381-1126

Good Adobe DC website:

https://helpx.adobe.com/acrobat/tutorials.html